Topic-icon New Site Issues

  • Exile
  • Exile's Avatar
  • Visitor
  • Visitor
5 years 10 months ago #13382 by Exile
Exile replied the topic: Re: New Site Issues

kefkah wrote: What is your browser, Arc? Tested this on chrome, ff and ie9 and it is white text on black background. It may be a version I need to add a custom css script for.

Also, try cleaning your browser cache in case it is loading a css from our old site.


doesn't happen on safari either.

Please Log in or Create an account to join the conversation.

  • ArcAngel3
  • ArcAngel3's Avatar
  • Visitor
  • Visitor
5 years 10 months ago #13394 by ArcAngel3
ArcAngel3 replied the topic: Re: New Site Issues

Troneas wrote:

kefkah wrote: What is your browser, Arc? Tested this on chrome, ff and ie9 and it is white text on black background. It may be a version I need to add a custom css script for.

Also, try cleaning your browser cache in case it is loading a css from our old site.


doesn't happen on safari either.

thx for the tips, I'll check things out re my browser.

Please Log in or Create an account to join the conversation.

  • kefkah
  • kefkah's Avatar Topic Author
  • Offline
  • Foramu Otaku
  • Foramu Otaku
More
5 years 10 months ago #13735 by kefkah
kefkah replied the topic: Re: New Site Issues
Edit Profile Now fixed. Loo on top of forum.

Arc - still having issues?

Please Log in or Create an account to join the conversation.

Time to create page: 0.218 seconds

Fringers Online

We have 266 guests and no members online